Open questions RSS

Here you can see questions asked by other users. If you answer these question, your answers may be inserted into the FAQ.

Date / User Question  
2007-06-24 10:34
Femi
ECLIPSE:
Hey Helmut & Heike, I know the Eklipse has automatic biasing for the tubes, can I use dissimilar tubes e.g. 2 12au7 and 2 12ax7 without any problems. Also, does it matter sonically which tubes go in which sockets? I must commend you on your designs and customer service, you make great products that sound fantatstic and are easy to use.
Answer
2008-01-01 13:13
SU HYUNG
CHALLENGER 115 - 180:
Hallo! Herr Ingenieur Audiovalve Ich habe vor kurzem 115 Herausforderer. Ich habe einige Probleme Das Problem ist, dass die Macht der Challenger ist zu viel Also, Challenger und meine Lautsprechersystem sind mismatch. , Denke ich. Meine Lautsprecher Lowther London TP1 die Schallpegel von 105dB. Also, ich werde reduzieren Challenger's out. Wie kann ich tun? Lassen Sie mich wissen, wie sie sich die Macht reduzieren. Ist folgende Methode möglich. Ich denke, Wie Sie wissen. Die Zahl der Betrieb ist 6 Röhren je Kanal. Kann ich mit 2 oder 4 Röhren. Gibt es andere Wege? Weil ich reduzieren wollen Challenger-out Put. Bitte lassen Sie mich wissen, so bald wie möglich. Vielen Dank für die Lektüre. Best Regard!
Answer
2008-02-11 03:41
Mark
ECLIPSE:
Can E80CC tubes be used in the Eklipse? What about 5963 tubes? Thanks. --M.
Answer
2008-04-03 14:07
David Mansell
:
I recently bought an Assistent 20 on eBay UK which was said to "tried and tested" but there is a problem with noise and hum on the left channel. The cause of this is one of the QQE03/12 valves seeming to switch on and off (the glow of the heater increases and decreases, with a blue glow appearing at the end of each cycle). It is not the valve itself as putting any QQE03/12 in that socket results in the same problem. Could it be something as simple as a wiring defect and if so how is it possible to get at the underside of the circuit board. I would be grteful for any advice as I don not wish to return the amplifier to the seller,
Answer
2009-03-02 18:02
clungunner
ECLIPSE:
Hello Mr Becker, In the end of 2008, I have ordered a remote control for my EKLIPSE and I have received it. It works very well. Last week, I have received a second one, from TRIGON ELEKTRONIK. Please could you tell me why ? Thanks a lot in advance for your reply. Best regards.
Answer
2009-03-02 18:07
clubgunner
ECLIPSE:
Hello Mr Becker. In my EKLIPSE, I would like to know where are exactly the entry tubes of each channel. The owner manual is not clear about that. Thanks a lot in advance for your reply. Best regards.
Answer
2009-03-02 18:19
clubgunner
BALDUR 70:
Hello Mr Becker, I have a pair of BALDUR 200. In the first 20 times of using them, I have made an error when switching off. I switched off firstly the left handside button (the stand-by one) and THEN the right handside one (the main one). Have I damaged anything ? Thanks a lot in advance for your reply. Best regards.
Answer
2009-03-15 11:58
Dustin
OTHER & UPDATES:
Hi I have been searching for audiovalve assistent 10 but no luck, can some one tell me about it and send me some photos please. ta Dustin
Answer
2009-12-26 00:16
Paul Brans
ECLIPSE:
Hello, I'm from Holland and I own an Eclipse preamp and 2 Baldur 70 poweramps. In the Eclipse, one of the tubes in the output stage went bad (hiss and cracking sounds). I changed it and it worked fine again. While I was busy I measured the filament volgtage with a test socket (all tubes in place, amp running) and it was ± 13,96 - 14,00 DC Volts on all tubes (between pin 4-5). As far as I know, that is little more than 10% over specs. Is something wrong with the eclipse? On the Baldurs, the filament voltage is ± 12,6 on all ECC82 tubes. Merry christmas and kind regards, Paul Brans
Answer
2010-01-12 16:32
paul truly
SUNILDA:
any chance of a super deal on a demo Sunilda or perhaps really nice b-stock, i really want to match my eklipse but i am really struggling in this economy. thank you regardless of what you can do, paul t.
Answer
2010-02-15 04:48
natalie
ECLIPSE:
I am buying the secondhand EKLIPSE.I notice that everytime I turn the power switch on there are light flare up from the area where two small clear plastic box for 1-2 seconds (the front small clear plastic box is on the left side of the trasformer).Is this a normal condition for the EKLIPSE or there is something wrong with my unit? Thank you very much
Answer
2011-12-08 10:10
Bernard Alain
BALDUR 70:
good morning, Is Baldur 70 a pure class A model or class AB ? thank you by advance for your answer. alain B
Answer
2012-10-08 21:22
Tofan
ASSISTENT 50:
Your postnig lays bare the truth
Answer
2013-03-18 10:55
M. Werner
ECLIPSE:
Dear Mr. Becker, if I change the output level at the volume Poti of the Eklipse a lot of very bad noise appears on both channels. This may be caused by only some dust in the ALPS Poti or -also normal behavior- a defect in the Alps Motorpoti. Anyway, since the Poti is a closed one it doesn't matter if it's only some dust ... the best and definetly suiccessful way to get rid of the problem ist to buy + insert a new Motorpoti. May I beg you to reply with the technical data of the ALPS Motorpoti in the Eklipse (for example is it maybe 100KOhm log. 12 Volt)? Thank you for your kind reply Mr. Becker. Best regards, Michael Werner ( mr_cls@gmx.de )
Answer
2013-07-30 23:28
Magnar Sanden
OTHER & UPDATES:
Is it possible to use E80cc in an Audiovalve Assistent100?
Answer
2013-10-09 11:28
KW CHAI
CHALLENGER 115 - 180:
I am using the Eklipse and Avalon amplifiers. The amplifiers are rated for mains AC voltage of 230 volts. The AC voltage in my house is not stable. Sometimes it can go up to 250 volts. Will this cause any problem or damage my amplifiers in the long run.
Answer
2013-11-25 12:13
AT
RKV MARK 3:
Hi, Can you please explicit how the regular jack headphones are connected on the RKV MK3? I have a Grado PS1000 and the cable cannot be removed or changed. Do you supply an adaptor with the RKV MK3? thanks
Answer
2014-02-13 20:44
Peter Stanton-Ife
ASSISTENT 30:
I have just bought an Assistent 20 and was wondering if I could buy the instruction manual please. Thank you Peter
Answer
2014-04-03 16:07
ken robinson
BALDUR 70:
Can the 6080 series of tubes be used in place of the 6as7g? Thank you.
Answer
2014-08-23 07:12
Mert
ECLIPSE:
I live in the USA and run 115V into all equipment, can anyone tell me how to get a new transphormer for my old Eklipse.
Answer
2014-10-09 23:42
leo karadimas
ECLIPSE:
input configuration: CD1 - 17 dB - 20K CD1 - 22 dB - 16K5 AU1 - 15 dB - 19K AU2 - 20 dB - 15K AU3 - 24 dB - 15K TUN - 26 dB - 17K TP - 26 dB - 17K NOTE: please examine the inputs for your needs. Also for sound quality examine the more sensitive inputs. Hallo,Mr.Becker.Greetings from GREECE. Please can you inform me which is the more senitive input?for better sound quality?My eclipe s/n is 071007.The AU2 and AU3 have 15K both but different db, 20 and 24.What is the difference in the sound between them? With best regards leo karadimas
Answer
2016-01-11 05:54
C K Tam
CHALLENGER 400:
Hi, I want to replace all the KT120 tubes of the current Challenger 400 (Limited Edition) by Tung-Sol KT150 tubes. Is it possible for this tubes changing ? If it is possible, is there any thing I have to pay attention to ? Thank you ! Looking forward to hearing from you soon. Best Regards, C K Tam
Answer
2016-09-27 07:02
Sunny Chang
ECLIPSE:
My Eclipse lost RH sound output while I am changing different power amp. I check all the fuses are ok, all tubes are ok, so I don't know what part could cause this problem? It will be highly appreciated if you can help me to bring the RH sound back. Thanks
Answer
2017-07-04 22:21
tadas
RKV MARK 2:
Hi do you make delivery to uk and how long it takes
Answer